Reflex Returning Unknown for an Increased Amount of Domains
Resolved
Sep 25, 2026 at 2:29pm UTC
All Reflex issues are resolved. If you are still experiencing any problem, please restart the adam:ONE service.
Affected services
Updated
Sep 25, 2026 at 2:24pm UTC
We believe the issue to be resolved and are continuing to monitor it.
Affected services
Updated
Sep 25, 2026 at 2:00pm UTC
The expected fix did not work. We are continuing to look into options.
Affected services
Updated
Sep 25, 2026 at 1:12pm UTC
We believe a resolution will be coming in the next 30-45 minutes.
Affected services
Updated
Sep 25, 2026 at 12:58pm UTC
The cause of the disruption is an issue at our 3rd party classification vendor. We are making every effort to get this resolved.
Affected services
Created
Sep 25, 2026 at 12:15pm UTC
Users are currently seeing a increased number of Reflex responses coming back as Unknown.
We are investigating the issue currently.
Affected services