Back to overview
Degraded

Increased Error Rates on Dashboard

Aug 01, 2024 at 05:28am UTC
Affected services
Controller

Resolved
Aug 01, 2024 at 05:40am UTC

Success rates have returned to normal.

Created
Aug 01, 2024 at 05:28am UTC

Elevated error rates for some Dashboard functions