Back to overview
Downtime
Reflex and Unblock Requests are Down
Feb 10 at 07:17pm EST
Affected services
Inspector
Resolved
Feb 11 at 12:21am EST
All services are restored to normal operation.
Affected services
Inspector
Updated
Feb 10 at 11:50pm EST
Reflex is back in operation and unblock requests are working through the backlog. It is likely that you will need to resubmit unblock requests if they are stuck in a processing state.
Affected services
Inspector
Updated
Feb 10 at 07:50pm EST
We have an understanding of the issue and are currently waiting on a fix to be made available.
Affected services
Inspector
Created
Feb 10 at 07:17pm EST
Inspector including Reflex is down
Affected services
Inspector