Back to overview
Degraded

Increase in errors reported

Apr 11, 2025 at 06:11pm UTC
Affected services
Controller

Resolved
Apr 11, 2025 at 06:15pm UTC

This was a false alert from our metrics collector

Created
Apr 11, 2025 at 06:11pm UTC

Controller is degraded.