Back to overview
Degraded
Dashboard and Controller are Degraded
Jun 12 at 01:58pm EDT
Affected services
Dashboard
Controller
Resolved
Jun 12 at 04:50pm EDT
All services have been restored.
Affected services
Controller
Dashboard
Updated
Jun 12 at 02:08pm EDT
The Dashboard is slower than usual and some controller checkins are failing. This appears to be caused by an issue at our cloud provider.
Affected services
Controller
Dashboard
Updated
Jun 12 at 02:06pm EDT
Controller recovered.
Affected services
Controller
Created
Jun 12 at 01:58pm EDT
Controller is degraded.
Affected services
Controller