Back to overview
Degraded

Controller is down

Jul 24, 2025 at 03:41am UTC
Affected services
Controller

Resolved
Jul 24, 2025 at 05:37am UTC

Controller recovered.

Updated
Jul 24, 2025 at 05:26am UTC

Controller is degraded.

Updated
Jul 24, 2025 at 04:20am UTC

Controller recovered.

Updated
Jul 24, 2025 at 04:09am UTC

Controller is degraded.

Updated
Jul 24, 2025 at 03:41am UTC

Controller recovered.

Created
Jul 24, 2025 at 03:41am UTC

Controller is degraded.