Back to overview
Degraded

Controller and adam:GO Cloud Hosting are down

Sep 21, 2025 at 03:22pm UTC
Affected services
Controller
adam:GO Cloud Hosting

Resolved
Sep 22, 2025 at 12:23pm UTC

Controller recovered.

Updated
Sep 22, 2025 at 12:21pm UTC

Controller is degraded.

Updated
Sep 22, 2025 at 08:35am UTC

adam:GO Cloud Hosting recovered.

Updated
Sep 22, 2025 at 08:21am UTC

adam:GO Cloud Hosting is degraded.

Updated
Sep 22, 2025 at 03:46am UTC

Controller recovered.

Created
Sep 21, 2025 at 03:22pm UTC

Controller is degraded.