Back to overview
Degraded

Controller is down

Oct 02, 2025 at 10:10am UTC
Affected services
Controller

Resolved
Oct 02, 2025 at 10:20am UTC

Controller recovered.

Created
Oct 02, 2025 at 10:10am UTC

Controller is degraded.