Back to overview
Degraded

Inspector is down

Dec 07, 2025 at 12:13am UTC
Affected services
Inspector

Resolved
Dec 07, 2025 at 12:31am UTC

Inspector recovered.

Created
Dec 07, 2025 at 12:13am UTC

Inspector is degraded.