Back to overview
Degraded

Controller is down

Jan 19, 2026 at 04:29pm UTC
Affected services
Controller

Resolved
Jan 19, 2026 at 04:43pm UTC

Controller recovered.

Updated
Jan 19, 2026 at 04:43pm UTC

Controller is degraded.

Updated
Jan 19, 2026 at 04:42pm UTC

Controller recovered.

Updated
Jan 19, 2026 at 04:41pm UTC

Controller is degraded.

Updated
Jan 19, 2026 at 04:39pm UTC

Controller recovered.

Updated
Jan 19, 2026 at 04:38pm UTC

Controller is degraded.

Updated
Jan 19, 2026 at 04:38pm UTC

Controller recovered.

Updated
Jan 19, 2026 at 04:37pm UTC

Controller is degraded.

Updated
Jan 19, 2026 at 04:37pm UTC

Controller recovered.

Updated
Jan 19, 2026 at 04:36pm UTC

Controller is degraded.

Updated
Jan 19, 2026 at 04:36pm UTC

Controller recovered.

Updated
Jan 19, 2026 at 04:35pm UTC

Controller is degraded.

Updated
Jan 19, 2026 at 04:34pm UTC

Controller recovered.

Updated
Jan 19, 2026 at 04:33pm UTC

Controller is degraded.

Updated
Jan 19, 2026 at 04:31pm UTC

Controller recovered.

Updated
Jan 19, 2026 at 04:30pm UTC

Controller is degraded.

Updated
Jan 19, 2026 at 04:30pm UTC

Controller recovered.

Created
Jan 19, 2026 at 04:29pm UTC

Controller is degraded.