Back to overview
Degraded

Inspector is down

Feb 21, 2026 at 03:58am UTC
Affected services
Inspector

Resolved
Feb 21, 2026 at 04:06am UTC

Inspector recovered.

Created
Feb 21, 2026 at 03:58am UTC

Inspector is degraded.