Back to overview
Degraded

Controller is down

Feb 23, 2026 at 08:14am UTC
Affected services
Controller

Resolved
Feb 23, 2026 at 07:17pm UTC

Controller recovered.

Updated
Feb 23, 2026 at 07:12pm UTC

Controller is degraded.

Updated
Feb 23, 2026 at 08:26am UTC

Controller recovered.

Updated
Feb 23, 2026 at 08:25am UTC

Controller is degraded.

Updated
Feb 23, 2026 at 08:24am UTC

Controller recovered.

Created
Feb 23, 2026 at 08:14am UTC

Controller is degraded.