Back to overview
Degraded

Controller and adam:GO Cloud Hosting are down

Mar 05, 2026 at 02:50pm UTC
Affected services
Controller
adam:GO Cloud Hosting

Resolved
Mar 05, 2026 at 10:36pm UTC

adam:GO Cloud Hosting recovered.

Updated
Mar 05, 2026 at 10:31pm UTC

adam:GO Cloud Hosting is degraded.

Updated
Mar 05, 2026 at 02:51pm UTC

Controller recovered.

Created
Mar 05, 2026 at 02:50pm UTC

Controller is degraded.