Back to overview
Degraded

Controller is down

Mar 14, 2026 at 3:43am UTC
Affected services
Controller

Resolved
Mar 14, 2026 at 9:49am UTC

Controller recovered.

Updated
Mar 14, 2026 at 9:44am UTC

Controller is degraded.

Updated
Mar 14, 2026 at 3:49am UTC

Controller recovered.

Created
Mar 14, 2026 at 3:43am UTC

Controller is degraded.