Back to overview
Degraded

Controller is down

Mar 17, 2026 at 03:20am UTC
Affected services
Controller

Resolved
Mar 17, 2026 at 11:53am UTC

Controller recovered.

Created
Mar 17, 2026 at 03:20am UTC

Controller is degraded.