Back to overview
Degraded

Controller is down

Mar 21, 2026 at 02:56am UTC
Affected services
Controller

Resolved
Mar 21, 2026 at 02:57am UTC

Controller recovered.

Created
Mar 21, 2026 at 02:56am UTC

Controller is degraded.