Back to overview
Degraded

Controller is down

Apr 21, 2026 at 7:15pm UTC
Affected services
Controller

Resolved
Apr 21, 2026 at 7:16pm UTC

Controller recovered.

Created
Apr 21, 2026 at 7:15pm UTC

Controller is degraded.