Back to overview
Degraded

Controller is down

May 7, 2026 at 5:07am UTC
Affected services
Controller

Resolved
May 7, 2026 at 5:31am UTC

Controller recovered.

Updated
May 7, 2026 at 5:29am UTC

Controller is degraded.

Updated
May 7, 2026 at 5:27am UTC

Controller recovered.

Updated
May 7, 2026 at 5:26am UTC

Controller is degraded.

Updated
May 7, 2026 at 5:23am UTC

Controller recovered.

Updated
May 7, 2026 at 5:13am UTC

Controller is degraded.

Updated
May 7, 2026 at 5:12am UTC

Controller recovered.

Updated
May 7, 2026 at 5:09am UTC

Controller is degraded.

Updated
May 7, 2026 at 5:09am UTC

Controller recovered.

Created
May 7, 2026 at 5:07am UTC

Controller is degraded.