Back to overview
Degraded

Controller is down

Jun 3, 2026 at 12:14pm UTC
Affected services
Controller

Resolved
Jun 3, 2026 at 12:18pm UTC

Controller recovered.

Created
Jun 3, 2026 at 12:14pm UTC

Controller is degraded.